Using Webex Meetings
To Support
Learning From Home

DET Digital Learning Services Unit email:
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Using Webex Meetings to

Support Learning from Home

| ; e

Settingup for online learning
success

Please keep your mic muted unless requested

to share, or during the Q&A sessionat the
conclusion of the presentation.
Thanks!




The Webex meeting control icons

Move your mouse towardsthe bottom of the screen — the meeting control icon set

will appear:

From left to right:

 Mute icon — microphone is muted when the icon is red

 Video camera - videois on when the iconis red

 Share content icon - share your screen, video content, create new whiteboard

 Record icon - only availabletothe host

» Participanticon - click to open the participant panel to the right of your screen

 Chaticon — selectto open the chat panel to the right of the screen

« More Options icon — make changes to audio visual settings, lock the meeting, polling...

 Endicon - selectthe red icon with the white cross to leave the meeting as a participant or end the
meeting if a host



Generate meeting Share the meeting
information information

Select meeting
settings

START

Sign into Schedule a
eduvic.webex.com meeting
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Cisco Webex Meetings Desktop App

The Webex Meetings desktop app allows you to start and join
meetings guickly and easily. You can schedule, start, and join

meetings from your desktop or directly from Microsoft Qutlook.

Webex Personal Room
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SChEdUlE a Meetlng Meeting templates = Home Group 3A

Schedule for Myself

Meeting type Webex Meetings Pro Meeting

 Meeting topic 3A Home Group Give your class a name

" Meeting password AcKRsVEWL77

Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney ~
Recurrence

Attendees Separate email addresses with a comma or semicolon

Show advanced options

Cancel m Save as template




SChEdUlE a Meetlng Meeting templates = Home Group 3A

Schedule for Myself
Meeting type Webex Meetings Pro Meeting

* Meeting topic 3A Home Group

* Meeting password AcKRsVEWL77 > ChG ﬂg e the pO SSWO I’d

Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney ~
Recurrence

Attendees Separate email addresses with a comma or semicolon

Show advanced options

Cancel m Save as template




Schedule a Meeting

Schedule for

Meeting type

* Meeting topic

* Meeting password

Myself

Webex Meetings Pro Meeting

3A Home Group

AcKRsVEWL77

Meeting templates

Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

Attendees

Show advanced options .~

Apr 2020

Duration

0 hours 30 minutes -~

Home Group 3A

Select the date, time and
duration




Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney

Set up recurring classes if
desired

Recurrence

Recurrence pattern Weekly

Recurrence on Every week(s)

Sun Mon Tue Wed

Ending

o Mo end date

Ending

After meetings



Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney

Recurrence

Recurrence
Recurrer

SeleCt the recurrence Recurrence pattern Weekly
pattern

Recurrence on Ever Daily

Sun Mon Weekly
Monthly
Ending

Yearly
o MNo end date

Ending

After meetings




SChEdUle a Meetlng Meeting templates  Home Group 3A

Schedule for Myself

Meeting type Webex Meetings Pro Meeting
* Meeting topic 3A Home Group
* Meeting password AcKRsVEWt77

Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney ~

Recurrence

If you have email addresses, enter
them here

Attendees Separate email addresses with a comma or semicolon

Show advanced options

Cancel Save as template




SCthUle a Meetlng Meeting templates  Home Group 3A

Schedule for Myself

Meeting type Webex Meetings Pro Meeting

* Meeting topic 3A Home Group

* Meeting password AcKRsWVEBWt77

Date and time Monday, 27 Apr, 2020 9:15 am Duration: 30 minutes

(UTC+10:00) Canberra, Melbourne, Sydney

Attendees Separate email addresses with a comma or semicg

Add a colleague’s email address then
. © somentha cumingnam 9, select person icon to add as alternate
host icon will change colour to blue

Show advanced options ~



show advanced options -~
Audio connection options
Audio connection type Webex Audio

Display global call-in number to attendees

Entry and exit tone () No Tone

Beep

Agenda Choose your desired entry and exit
Announce Name t
one

Meeting agenda No Tone

Scheduling Options

Cancel Save as template



Scheduling Options

Require account D) Require attendees to have an account on this site in order to join this meeting

Alternate host Let anyone with a host account on this site or anyone joining from an authenticated

Cisco video device in this organization host my meeting

Automatic recording Automatically start recording when the meeting starts

Exclude password Exclude password from email invitation

Join before host Attendees can join meeting minutes before start time

Attendees can connect to audio before start time

Registration o MNone

Require attendee registration
Meeting options Edit meeting options

Attendee privileges Edit attendee privile

Cancel m - template




Attendee privileges
Meeting options

Select privileges that you want attendees to have when
o . . ) - meeting
Select options that you want participants to have when -

meeting begins: -
= ave

Print

Chat
Annotate

View participant list

View thumbnails

Motes

o Allow all participants to take notes View any document

Control application, web browser or desktop remotely

Single note taker View any page

Enable closed captioning

Participate in private chat with:

File transfer

Enable UCF rich media for attendees

Other participants

“ Cancel




Create a template

Scheduling Options
Require account (1) Require attendees to have an account on this site in order to join this meeting

Alternate host Let anyone with a host account on this site or anyone joining from an authenticated

Cisco video device in this organization host my meeting
Automatic recording Automatically start recording when the meeting starts
Exclude password Exclude password from email invitation

Join before host Attendees can join meeting minutes before start time

Attendees can connect to audio before start time

Registration (0 O None

Require attendee registration
Meeting options Edit meeting options

Attendee privileges Edit attende

Cancel

Save as template for future
Save as template use




Scheduling Options

Require account (O Require attendees to have an account on this site in order to join this meeting

Alternate host Let anyone with a host account on this site or anyone joining from an authenticated

Cisco video device in this organization host my meeting
Automatic recording Automatically start recording when the meeting starts
Exclude password Exclude password from email invitation

Join before host Attendees can join meeting minutes before start time

Attendees can connect to audio before start time

Registration (i) o None

Require attendee registration

Meeting options Edit meeting optigns

Attendee privileges Edit attendg eges

Click schgdule to create
meeting details

3A Home Group _ ' ®

Hosted by Megan Van Der Velden
11:15 AM - 12:15 PM | Monday, 27 Apr 2020 | (UTC+10:00) Canberra, Melbourne, Sydney

Start Meeting ~

Meeting Information

https://eduvic.webex.com/feduvic/j.php?
MTID=m7ebleacte70adZg9c813841fbc321aef

‘ Don’t copy and paste the host
key

More ways to join

Join by vid e Dial 875152713@eduvic.webex.com
You can also di 0. 2.4 and enter your meeting number.

Join by phone +61-3-8593-9167 Australia Toll (Melbourne)



3A Home Group

I
Click to copy details

Hosted by Megan Van Der Velden

11:15 AM - 12:15 PM | Monday, 27 Apr 2020 | (UTC+10:00) Canberra, Melbourne, Sydney

Meeting Information

Meeting link:
Meeting number:

Password:

Host key:

More ways to join

Join by video system

Join by phone

3A Home Group

Hosted by

Monday, 27 Apr, 2020 11:15 am | 1 hour | (UTC+10:00) Canberra, Melbourne, Sydney

: Meeting number: 875 152 713

Password: 3805mv

.php?MTID=m7ebleacbe70ad2a9c813841fbc321aef

Join by phone

| +61-3-8593-9167 Australia Toll (Melbourne)

| Access code: 875 152 713



Share meeting information

Create your own join
button — hyperlink to a
shape

3A Home Group

Hosted by

Monday, 27 Apr, 2020 11:15 am | 1 hour | (UTC+10:00) Canberra, Melbourne, Sydney
Meeting number: 875 152 713

Password: 3805mv

Create a QR
Code Login

://eduvic.webex.com/eduvic/j.php?MTID=m7ebleac6e70ad2a9c813841fbc321aef

Join by phone

+61-3-8593-9167 Australia Toll (Melbourne)

Access code: 875 152 713



https://eduvic.webex.com/eduvic/j.php?MTID=m7eb1eac6e70ad2a9c813841fbc321aef

Share meeting information

Remember:
 Anyone with the meeting details will have access to your
meeting
 Email your meeting details where possible
 Share meeting details through a password protected
platform
« Remind your students/parents to keep the details in a safe,
secure place and to not share the details with anyone else
 Keep a close eye on attendees as they join your meeting:
* Lock your meeting after it has started — you can admit
latecomers if necessary
 Expel any unidentified participants



Setting up for online learning
SUCCEeSS

03 Audio visual management



Protocols for videoconferencing

* Whole school approach

e Student voice

« Communication channels

« What makes a safe and effective
teaching and learning environment?

* Discuss and model effective strategies
and study habits



Protocols for vi

Videoconferencing Protocols

« We will be using Webex for videcconferences with students.
= Teachers will email the link to sesslons to porentsfcarers the doy before.

S U N N ~.|.r B A N I{ S = Classroom teachers can be contacted by emall or on Seesaw. In an emergency, please phone the school office.
PRIMARY SCHOOL = Students who cannot participate in videoconferences will be contocted by phone at least twice per week.

‘Zafe, Responsthis &
Ready o Learm’

When on a videoconference:

= Follow aur school expectations about behaviour
iy cnd language.

yvaur information safe and privente. Hove a

¥
bBlank wall Behind ol when o camerd, G pul
aawiary anwthing that con identify you

Wear appropridle clothing. Save vour PJs for P o Bed B Tor sleeping, mot vid
Diay i Jair us for less
farmily roarm.

= J TN ] On - TE I b iy aur kessans. Your farmily

join us for Friday Fun hour Trom

Educatian
arel Trawrarg




Safety and Security

Moving students Expelling unwanted
to the lobby participants

________ FINISH

Locking the
meeting

START (S . (S —

Turning off ‘anyone
can share’



Turning off ‘Anyone can Share'

Manage what is shown to your
students

* Click the 'Participant’ tab in
the menu

 De-select the ‘Anyone can
share’ button

 Use Ctrl-Alt-S to toggle on and
off

 Provide permission to
individuals to share




Locking the meeting

| Prevent unwanted participants
from entering your meeting

* Click the ‘Meeting’ tab in the
menu

* Select ‘Lock Meeting’

* Select ‘Unlock Meeting’ to
reopen the meeting; or

» Click the ‘Additional Options’

button in meeting controls

* Select ‘Lock Meeting’




Temporarily remove students
from your meeting

 Open the participants list
using the participant button

* Right click on the student’s
name

e Select ‘Move to Lobby’

e Click 'Admit’ to return the
student to the meeting



Expelling unwanted participants

Cisco Webex Meetings

Mo

Permanently remove participants
from your meeting

 Open the participants list using
the participant button

* Right click on the student’s name

» Select ‘Expel’

* Select 'Yes' from the pop-up

* | ock the meeting to prevent an
expelled student re-entering

* Report to Cisco using help menu
and IT Service Desk



Audio visual management

Turn off individual Turn off video
Vile[=Ye) for all students

FINISH

Mute
individuals

START (G RS

Mute all on Mute all

entry



Mute all on entry

Mute all participants when they
enter the meeting.

e Start your meeting

* Click the 'Participant’ tab in
the menu

* Select '‘Mute on Entry’

 Deselect ‘Mute on Entry’ to turn
off




Mute all

Mute all students who have
unmuted during the meeting

* Click the 'Participant’ tab in
the menu

e Select 'Mute All’

e Select 'Unmute all’ to allow all
students to speak




Mute individuals

Mute and unmute individual
students

 Open the participants list using
the participant button

* Right click on the student'’s
name

* Select ‘Mute’ to mute their mic

e Select ‘'Unmute’ to allow them
to speak; or

* Click the mic icon next to their
name




Turn off individual video

Turn off video for individual
students

 Open the participants list using

the participant button

Right click on the student’s

name

Select ‘Stop Video' to stop their

video feed; or

* Click the video icon next to
their name




Toggle video feed on and off
from all students

* Click the 'View' tab in the menu

 De-select ‘'Show Participant
Video’ to disable video feed
from all students

» Select ‘Show Participant Video'
to show video feed from all
students



From the top menu select
Meeting > Options

Make your selections to turn on
or off participant privileges




Engaging Students

Using a Creating and
whiteboard sharing polls

O

’—_________

©

2] FINISH

Invite students to
share their screens

START (RS S —

Share your Share video content and
screen transfer files



Sharing your screen

Share content from your screen
with students

* Click the ‘Share Contents’ icon
in the meeting controls

» Select which screen you would
like to share

 Share controls will appear at

the top of the screen you are

sharing

Click ‘Stop Sharing’ to stop

sharing your screen

Education

ORIA .
gtute . T g
eeeeeeee
o

and Trainin

o 00420853



Sharing video content

Share video content and
optimise your display for video

* Click the ‘'Share Contents’ icon
in the meeting controls

» Select video content to share

* Select ‘Optimise for video
content’ from the drop down
menu

* Play the video content




Transferring files

Transfer files from your
computer for your students to
download

 Select File from the menu bar

 Transfer

 Choose the file that you want
to share with your students

 Students click on download to
download the file to their
device



Invite students to share their

screen

Invite all students to share their
screen with the class

Click the ‘Participant’ tab and
select ‘Anyone can Share’ to
enable all student to share
Right click on a student’s
name and change their role to
presenter to enable
individuals to share



Using a whiteboard

Sharing a whiteboard

* Click the ‘Share Contents’ icon
in the meeting controls

* Scroll to the bottom and select
‘New Whiteboard’

 Controls will appear on the left
of the screen




Using a whiteboard

Annotating a whiteboard

* Click the ‘Participant’ tab in the
menu bar

» Select ‘Assign Privileges’

 Tick the ‘Annotate’ box in the
Participants menu and click ‘OK’

* Students will be able to
annotate the whiteboard

* Click File>Save to save the
whiteboard when finished.




Creating polls

Creating polls

e Click the ‘More Options’ button in
the meeting controls

» Select 'Polling’ — a poll creation
window will open

* Select the type of question and
select ‘New’

 Create your poll question

* Tick ‘Record individual responses’ if
required

* Select'Options’ if a timer is required



Sharing polls

Share polls with your students

When your poll is ready, click
the ‘Open Poll’ button

A panel will open which shows
the guestions and responses

You can manually close by
pressing the ‘Close Poll’ button
The poll will close
automatically if a timer was set
Save the data using File>Save
As>Poll Questions

i are View Audio Participant Meeting Help

End Meeting




Ending your Webex session

Ending your session

* When you have completed your
videoconference, click on the X
006000000 button in the controls
» Select and confirm ‘End Meeting’
__ to complete the meeting and close
tnd Meeting it to all participants
» Selecting ‘Leave Meeting’ will pass
host control to another
participant and should not be
selected.




Contact us

If you have any questions or need any
further support, please email us on

There are a range of resources for Webex
available on FUSE:



mailto:digital.learning@edumail.vic.gov.au
https://fuse.education.vic.gov.au/Pages/webexathome

Thank you! Q&A Session

Thanks for your participation in this session.
We would love any feedback about what you
found helpful and what else we can include
in these introductory sessions for using
Webex to support Learning from Home.

We will be providing more advanced
professional learning in the use of digital
tools to support and enhance Learning from
Home over the next few weeks. Look out for - _

. . . . Participants are welcometo remain
more information on the Bastow training online with us for a QSA session. Eeel

calendar and on the new Arc plctform which free to ask any questions in chat or via

will be available next week mic. Please be respectful of others.
' Thanks!
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